WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Add-ons

Email Verify : Validate email addresses

— ಸೇರಿಸಿ - ರಂದು WorldWideScripts.net ಗೆ

ನವೀಕೃತವಾಗಿರಿ ನಮ್ಮ ಚಂದಾದಾರರಾಗಿ!

ಹೊಸ! ನೀವು ಬಯಸುವ ನಮಗೆ ಅನುಸರಿಸಿ!


Email Verify : Validate email addresses - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

ಇಮೇಲ್ ಪರಿಶೀಲಿಸಿ ನೀವು ಯಾವುದೇ ಡೇಟಾಬೇಸ್ ಏನು ಸಂಗ್ರಹಿಸುವ ಇಲ್ಲದೆ ಇಮೇಲ್ ವಿಳಾಸಗಳನ್ನು ಪರಿಶೀಲಿಸಬೇಕಾಗುತ್ತದೆ ಅನುಮತಿಸುವ ಒಂದು ಪಿಎಚ್ಪಿ ಸ್ಕ್ರಿಪ್ಟ್. ಇದು ಅವರ ಇಮೇಲ್ ನೀವು ಇದನ್ನು ಸೇರಿಸಲು ಬಯಸುವ ಯಾವುದೇ ಸೇರಿಸಲಾಗುತ್ತದೆ ಮೊದಲು ತಮ್ಮ ಇಮೇಲ್ ಪರಿಶೀಲಿಸಲು ಲಿಂಕ್ ಕ್ಲಿಕ್ ಹಾಕಲು ಅವರನ್ನು ನಿರ್ದಾಕ್ಷಿಣ್ಯವಾಗಿ ಬಳಕೆದಾರರು ಇಮೇಲ್ ಕಳುಹಿಸುತ್ತೇವೆ.

ಇಮೇಲ್ ಬಳಕೆಗಳು ಪರಿಶೀಲನಾ ಪುಟಕ್ಕೆ hotlink ಸಾಧ್ಯವಿಲ್ಲ ಬಳಕೆದಾರರು ಅರ್ಥ ಇಮೇಲ್ ವಿಳಾಸಗಳನ್ನು ಮೌಲ್ಯೀಕರಿಸಲು ಹ್ಯಾಶಿಂಗ್ SHA512 ಭದ್ರತೆಗೆ ಪರಿಶೀಲಿಸಿ ಮತ್ತು ನೀವು ಸುಲಭವಾಗಿ ನಿಮ್ಮ ಅಸ್ತಿತ್ವದಲ್ಲಿರುವ ನೋಂದಣಿ ವ್ಯವಸ್ಥೆಯನ್ನು ಕೆಲಸ ಅಥವಾ ಸುಲಭವಾಗಿ ಸುದ್ದಿಪತ್ರವನ್ನು ಡೇಟಾಬೇಸ್ ಪರಿಶೀಲಿಸಲಾಗಿದೆ ಇಮೇಲ್ಗಳನ್ನು ಸೇರಿಸಲು ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಗ್ರಾಹಕೀಯಗೊಳಿಸಬಹುದು. ನೀವು ಸುಲಭವಾಗಿ ಎಲ್ಲಿಯಾದರೂ ನೀವು ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಸೇರಿಸಲಾಗಿದೆ ಕಾರ್ಯಗಳನ್ನು ಬಳಸಲು ಅವಕಾಶ ಸಂಪೂರ್ಣವಾಗಿ ಕ್ರಿಯಾತ್ಮಕ ಮೇನರ್ ಪ್ರೋಗ್ರಾಮ್, ಈ ಕಾರ್ಯಗಳನ್ನು ಸಂಪೂರ್ಣವಾಗಿ ದಾಖಲಾಗಿರುತ್ತದೆ.

ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಹಳೆಯ ಬ್ರೌಸರ್ ಒಂದು ಜಾವಾಸ್ಕ್ರಿಪ್ಟ್ ಊರ್ಜಿತಗೊಳಿಸುವಿಕೆಯ ಗೆ ಜೊತೆಗೆ HTML5 ಇಮೇಲ್ ಕಾಯಂಗೊಳಿಸಬೇಕು ಬಳಸಿಕೊಂಡು ಒಂದು ಪೂರ್ಣ ಎಚ್ಟಿಎಮ್ಎಲ್ ಉದಾಹರಣೆ ಒಳಗೊಂಡಿದೆ. ಎಲ್ಲಾ ಡೇಟಾ XSS ದಾಳಿಗಳಿಗೆ ತಡೆಗಟ್ಟಲು ಸ್ವಚ್ಛಗೊಳಿಸಲಾಗುತ್ತದೆ.

ಅದು ಹೇಗೆ ಕೆಲಸ ಮಾಡುತ್ತದೆ ಇದು:
  1. ಬಳಕೆದಾರ ಅವರ ಇಮೇಲ್ ವಿಳಾಸವನ್ನು ರಲ್ಲಿ ಪ್ರವೇಶಿಸುವ.
  2. ಅವರ ಇಮೇಲ್ ಖಚಿತಪಡಿಸಲು ಒಂದು ಲಿಂಕ್ ಒಂದು ಇಮೇಲ್ ಕಳುಹಿಸಲಾಗುವುದು.
  3. ಬಳಕೆದಾರ ಈ ಲಿಂಕ್ ಕ್ಲಿಕ್ ಮಾಡಿ.
  4. ನಂತರ ನೀವು ಒಂದು ಬಳಕೆದಾರ ಹೆಸರು ಮತ್ತು ಪಾಸ್ವರ್ಡ್ ಆಯ್ಕೆಮಾಡಿ ಅಥವಾ ಸರಳವಾಗಿ ಸುದ್ದಿಪತ್ರವನ್ನು ಡೇಟಾಬೇಸ್ ತಮ್ಮ ಇಮೇಲ್ ಸೇರಿಸಲು ಬಳಕೆದಾರ ನೀಡುತ್ತಿರುವ ರೂಪ ಒಳಗೊಂಡಿರಬಹುದು.

ನೀವು ವ್ಯವಸ್ಥೆಯನ್ನು ಖಚಿತಪಡಿಸಿಕೊಳ್ಳಲು ಪಿಎಚ್ಪಿ ಹ್ಯಾಶ್ ಕ್ರಿಯೆ ಬಳಸುತ್ತದೆ ಸಂಪೂರ್ಣವಾಗಿ ಸುರಕ್ಷಿತ ಕೆಲಸ ಈ ಪ್ಲಗಿನ್ ಪಿಎಚ್ಪಿ 5.1.2+ ಅಗತ್ಯವಿರುತ್ತದೆ ಗಮನಿಸಿ. ಈ ಸ್ಟಾಕ್ ಪಿಎಚ್ಪಿ ಮೇಲ್ ಕಾರ್ಯವನ್ನು ಬಳಸುತ್ತದೆ, ಆದರೆ ನೀವು ಸುಲಭವಾಗಿ ನೀವು ಆದ್ಯತೆ ಯಾವುದೇ ವ್ಯವಸ್ಥೆಯನ್ನು ಬಳಸಲು ಈ ಕಾರ್ಯ ಬದಲಾಯಿಸಬಹುದು.


ಡೌನ್ಲೋಡ್
ಈ ವರ್ಗದಲ್ಲಿ ಇತರ ಅಂಶಗಳುಈ ಲೇಖಕ ಎಲ್ಲಾ ಘಟಕಗಳನ್ನು
ಪ್ರತಿಕ್ರಿಯೆಗಳುಪುನರಾವರ್ತಿತ ಪ್ರಶ್ನೆಗಳು ಮತ್ತು ಉತ್ತರಗಳನ್ನು ಕೇಳಿದರು

ಗುಣಲಕ್ಷಣಗಳು

ದಾಖಲಿಸಿದವರು:
21 ಜೂನ್ 13

ಕೊನೆಯ ನವೀಕರಣ:
4 ಆಗಸ್ಟ್ 13

ಹೈ ರೆಸಲ್ಯೂಷನ್:
ಹೌದು

ಹೊಂದಾಣಿಕೆಯಾಗುತ್ತದೆಯೆ ಬ್ರೌಸರ್ಗಳು:
IE7, IE8, IE9, IE10, ಫೈರ್ಫಾಕ್ಸ್, ಸಫಾರಿ, ಒಪೆರಾ ಕ್ರೋಮ್

ಫೈಲ್ಸ್:
ಎಚ್ಟಿಎಮ್ಎಲ್, ಸಿಎಸ್ಎಸ್, ಪಿಎಚ್ಪಿ

ಸಾಫ್ಟ್ವೇರ್ ಆವೃತ್ತಿ:
ಪಿಎಚ್ಪಿ 5.x, ಪಿಎಚ್ಪಿ 5.0 - 5.2, ಪಿಎಚ್ಪಿ 5.3, 5.4

ಕೀವರ್ಡ್ಗಳು

ಐಕಾಮರ್ಸ್, ಐಕಾಮರ್ಸ್, ಎಲ್ಲಾ ವಸ್ತುಗಳು, ವಿಳಾಸ, ಇಮೇಲ್, ಇಮೇಲ್ ವಿಳಾಸ ಸಮರ್ಥಕ, ಇಮೇಲ್ ಪರಿಶೀಲಿಸಲು, ಹ್ಯಾಶ್, ಲಾಗಿನ್, ಮೈಲೇರ್, ಸುದ್ದಿಪತ್ರವನ್ನು, ನೋಂದಣಿ, ಶಾ, SHA512, ಪರಿಶೀಲನೆ, ಪರಿಶೀಲಿಸಲು