WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

PHP Version Finder

— ಸೇರಿಸಿ - ರಂದು WorldWideScripts.net ಗೆ

ನವೀಕೃತವಾಗಿರಿ ನಮ್ಮ ಚಂದಾದಾರರಾಗಿ!

ಹೊಸ! ನೀವು ಬಯಸುವ ನಮಗೆ ಅನುಸರಿಸಿ!


PHP Version Finder - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

ಟ್ವಿಟರ್ ನನ್ನನ್ನು ಅನುಸರಿಸಿ ಜಿ ನನ್ನನ್ನು ಅನುಸರಿಸಿ WorldWideScripts.net ನನ್ನನ್ನು ಅನುಸರಿಸಿ ಲೈವ್ ಡೆಮೊ

ಡೆಮೊ - ಮಾಂಸಾಹಾರಿ ಡೇಟಾಬೇಸ್ (ಕ್ರಿಪ್ಲಿಂಗ್)
ಡೆಮೊ - ಡೇಟಾಬೇಸ್ (ಕ್ರಿಪ್ಲಿಂಗ್)
ಡೆಮೊಗಳು ದುರ್ಬಲಗೊಂಡಿತು ಮಾಡಲಾಗುತ್ತದೆ! ನಾವು ಪ್ರತಿ ಕಾರ್ಯ ಮತ್ತು ವಿಸ್ತರಣೆಯ ನಿಜವಾದ ಆವೃತ್ತಿಯನ್ನು ಆಮ್ಲೆಟ್ಗಳು ಎಂದು.

PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ - ವಿ 1.0.3c 12/9/2010 ಅಪ್ಡೇಟ್ಗೊಳಿಸಲಾಗಿದೆ

PHP ಯ ಆವೃತ್ತಿ ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ಅಗತ್ಯವಿದೆ ಹೇಗೆ. ನಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ರನ್ ಅಗತ್ಯವಿದೆ ಎಂಬುದನ್ನು PHP ಯ ಆವೃತ್ತಿ ಕೇಳಿದಾಗ ನಾವು ಒಂದು ನಿರ್ಣಾಯಕ ಉತ್ತರವನ್ನು ಹೊಂದಿರಲಿಲ್ಲ. ನಾವು PHP ಆವೃತ್ತಿ ನಿರ್ಧರಿಸಲು ಈ ಲಿಪಿಯನ್ನು ರಚಿಸಿದ್ದಾರೆ, ಮತ್ತು ನಂತರ ನಾವು ಅಸಮ್ಮತಿಗೊಂಡ ಕಾರ್ಯಗಳನ್ನು ಅರಸುತ್ತಿರುವ ಮತ್ತೊಂದು ಮಟ್ಟಕ್ಕೆ ಇದು ತೆಗೆದುಕೊಂಡಿತು. ಆದರೆ ನಾವು ಕೇವಲ ನಿಲ್ಲಿಸಲಾಗಲಿಲ್ಲ. ನಾವು ಪಿಎಚ್ಪಿ ವಿಸ್ತರಣೆಗಳು ಮತ್ತು ಭಾಷಾ ರಚನೆಯ ಒಳಗೊಂಡಿತ್ತು. ನಾವು ಸುಮಾರು ಆ ಸಮಯದಲ್ಲಿ ಇದು ಉತ್ತಮ ಎಂದು, ಆದರೆ ನಂತರ ನಾವು ಅಚ್ಚರಿ... ಈ ಕಾರ್ಯಗಳನ್ನು ಬಳಸಲಾಗುತ್ತದೆ ಎಷ್ಟು ಬಾರಿ. ಅದೇ ಕ್ರಿಯೆಯ ಮಿತಿಮೀರಿದ ಬಳಕೆ ಕಾರ್ಯಕ್ಷಮತೆಯನ್ನು ಅವಮಾನಕರ ಆಗಿರಬಹುದು. ಕಾರ್ಯ ಬಳಸಲಾಗುತ್ತದೆ ಎಷ್ಟು ಬಾರಿ "ಬಳಕೆದಾರ ರಚಿಸಲಾಗಿದೆ ಫಂಕ್ಷನ್" ಕೋಡ್ ಕಡಿಮೆ ಮತ್ತು ಹೆಚ್ಚಿಸಲು ರಚಿಸಬಹುದಾಗಿದೆ ನಿರ್ಧರಿಸಲು ಸಹಾಯ ಮಾಡಬಹುದು.

ಪತ್ತೆ

PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ಹಾಡುಗಳು: 3044 ಪಿಎಚ್ಪಿ ಕಾರ್ಯಗಳು, 2260 ಪಿಎಚ್ಪಿ ವಿಸ್ತರಣೆಗಳು, 23 ಭಾಷಾ ನಿರ್ಮಿತವಾದ, 19 ಪರ್ಯಾಯ ಸಲಹೆಗಳು, 7 ಸಲಹೆಗಳು / ಟ್ರಿಕ್ಸ್ / ಟಿಪ್ಪಣಿಗಳು. (ಜೊತೆಗೆ 69 ಪ್ರಾಯೋಗಿಕ, 20 ಅಸಮ್ಮತಿಸಿದ, 47 "ಎಸ್ವಿಎನ್" ಕಾರ್ಯಗಳನ್ನು)
ಕೋಡ್ ಸಂಪೂರ್ಣ ಅಥವಾ ಕಾರ್ಯನಿರ್ವಹಣೆಯ ಎಂದು ಹೊಂದಿಲ್ಲ. ಇದು ಸಹ ಅರ್ಥದಲ್ಲಿ ಮಾಡಲು ಹೊಂದಿಲ್ಲ. ಎಲ್ಲಿಯವರೆಗೆ ನಡುವೆ ಎಂದು <ಪಿಎಚ್ಪಿ ಮತ್ತು?> ಮೌಲ್ಯಮಾಪನ ಮಾಡಲಾಗುತ್ತದೆ. ಡೆಮೊ ದುರ್ಬಲಗೊಂಡಿತು - ಡೆಮೊ ಬದಲು ಅದನ್ನು ಖರೀದಿಸುವ ಅದನ್ನು ಬಳಸಿಕೊಂಡು ಜನರನ್ನು ತಡೆಗಟ್ಟಲು ದುರ್ಬಲಗೊಂಡಿತು ಮಾಡಲಾಗಿದೆ.

ಉಹಾತ್ಮಕ ನಿಲ್ಲಿಸಿ!

ಅತ್ಯಂತ ಅಭಿವರ್ಧಕರು "ಚೆಂಡು ಪಾರ್ಕ್" ಅವರು ಬಳಸಿದ ಕೆಲವು "ಪ್ರಮುಖ" ಕಾರ್ಯಗಳನ್ನು ನೆನಪಿಸಿಕೊಳ್ಳುವ ಮೂಲಕ ಅಗತ್ಯವಿದೆ ಪಿಎಚ್ಪಿ ಯಾವ ಆವೃತ್ತಿಯನ್ನು ಸತ್ಯ ಹೇಳಬಹುದು -. PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ನಿಮಗೆ PHP ಆವೃತ್ತಿ ವಾಸ್ತವವಾಗಿ ಅಗತ್ಯವಿದೆ ಎಂಬುದನ್ನು ಖಚಿತವಾಗಿ ತಿಳಿಯಲು ಸಾಧ್ಯವಿಲ್ಲ!
ಗೆಸ್ ಮಾಡಬೇಡಿ! - ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ಮೇಲೆ ಪಿಎಚ್ಪಿ ಆವೃತ್ತಿ ಫೈಂಡರ್ ರನ್ ಪಿಎಚ್ಪಿ ಆಫ್ verions ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ಕೆಲಸ ಅಗತ್ಯವಿದೆ ಎಂಬುದನ್ನು ಖಚಿತವಾಗಿ ತಿಳಿಯಲು!

ಅಸಮ್ಮತಿಸಿದ ಪತ್ತೆ

PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ನೀವು ಬಳಸುವ ಯಾವುದೇ ಕಾರ್ಯಗಳನ್ನು ಅಸಮ್ಮತಿ ವೇಳೆ ನಿಮಗೆ ಅನುಮತಿಸುತ್ತದೆ.
ಅಸಮ್ಮತಿಸಿದ ಪತ್ತೆ - ಅಸಮ್ಮತಿಗೊಂಡ ಕಾರ್ಯಗಳನ್ನು ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್

ಎರಡು ಆವೃತ್ತಿಗಳು

PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ಒಂದು ಡೇಟಾಬೇಸ್ ಅಗತ್ಯವಿರುವುದಿಲ್ಲ. ಆದಾಗ್ಯೂ, ಬದಲಿಗೆ ಒಂದು ಡೇಟಾಬೇಸ್ ಅನ್ನು ಯಾರು ನೀವು ಆ, ಸ್ಕ್ರಿಪ್ಟ್ ಒಂದು ಡೇಟಾಬೇಸ್ ಆವೃತ್ತಿ ಒಳಗೊಂಡಿತ್ತು.
Optionhal ಡೇಟಾಬೇಸ್ - PHP ಆವೃತ್ತಿ ಶೋಧಕ ಒಂದು ಡೇಟಾಬೇಸ್ ಅಗತ್ಯವಿದೆ, ಆದರೆ, ಒಂದು ಪರ್ಯಾಯ ಆವೃತ್ತಿಯನ್ನು ಒಂದು ಡೇಟಾಬೇಸ್ ಬಳಸಲು ಬಯಸುತ್ತೀರಿ ಆ ಒದಗಿಸಲಾಗಿದೆ ಇದೆ.
ಏಕೆ ಎರಡು ಆವೃತ್ತಿಗಳು?
ಇದು ಎಲ್ಲಾ ಸಂಖ್ಯೆಗಳ ಕೆಳಗೆ ಬರುತ್ತದೆ. ಪಿಎಚ್ಪಿ ಕಾರ್ಯಗಳನ್ನು ಲಾಟ್ಸ್ ಎಂದಾದರೆ ಅಲ್ಲದ ಡೇಟಾಬೇಸ್ ಆವೃತ್ತಿ ವೇಗವಾಗಿರುತ್ತದೆ. ಕೆಲವು ಕಾರ್ಯಗಳನ್ನು ಮಾತ್ರ ಎಂದಾದರೆ ಡೇಟಾಬೇಸ್ ಆವೃತ್ತಿ ವೇಗವಾಗಿರುತ್ತದೆ. ಎಷ್ಟು ವೇಗವಾಗಿ? ಸರಿ, ಇದು ಮೈಕ್ರೋ ಸೆಕೆಂಡುಗಳಲ್ಲಿ ಅಳತೆ ವಿಶೇಷವೇನು. ಆದ್ದರಿಂದ ನಿಜವಾಗಿಯೂ ಗಮನಾರ್ಹ ಅಲ್ಲ. ನಾವು ಡೇಟಾಬೇಸ್ ಆವೃತ್ತಿ ಮಾಡಿದ ನಂತರ ನಾವು ಶ್ರಮಕ್ಕೆ ಇಲ್ಲ ಅದರ ಸಾಧನೆ ವಿವಿಧ ಗಮನಾರ್ಹ ಅಲ್ಲ ಎಂದು ನಿರ್ಧರಿಸಿದರು. ನೀವು ಇಷ್ಟಪಟ್ಟರೆ ಒಂದು ಬಿಟ್ಟಿ ವಸ್ತು - ನಾವು ಇದನ್ನು ಸೇರಿಸಲು ಇದು ಈಗಾಗಲೇ ನಿರ್ಮಿಸಲಾಯಿತು ಏಕೆಂದರೆ ನಿರ್ಧರಿಸಿದ್ದಾರೆ.

ಅನುಸ್ಥಾಪನ

ಅನುಸ್ಥಾಪನ ಸರಳವಾಗಿದೆ. ಕೋಶವನ್ನು ಅಪ್ಲೋಡ್, ಎರಡು ಸೆಟ್ಟಿಂಗ್ಗಳನ್ನು ಸಂಪಾದಿಸಿ ಮತ್ತು ನೀವು ಮುಗಿಸಿದ್ದೀರಿ.
Installion - ಅಪ್ಲೋಡ್ 1 ನಿಮ್ಮ ಪರಿಚಾರಕಕ್ಕೆ ಕೋಶವನ್ನು, ಒಂದು ಸಂರಚನಾ ಕಡತವನ್ನು ಸಂಪಾದಿಸಲು ಮತ್ತು ಹೋಗಿ ನಿಮ್ಮ ಸಿದ್ಧ!

ಮಾಹಿತಿಗಳು

ನೀವು, ನಿಮ್ಮ ಕಂಪ್ಯೂಟರ್ನಿಂದ ಫೈಲ್ ಅಪ್ಲೋಡ್ ಪ್ರಕ್ರಿಯೆಗೆ ಒಂದು ಪೆಟ್ಟಿಗೆಯಲ್ಲಿ ಸರ್ವರ್ನಲ್ಲಿ ಫೈಲ್ ಅಥವಾ ಸಂಪೂರ್ಣ ಕೋಶವನ್ನು, ಅಥವಾ ಪೇಸ್ಟ್ ಕೋಡ್ ಸ್ಕ್ಯಾನ್ ಮಾಡಬಹುದು.
ಅನೇಕ ಇನ್ಪುಟ್ - ನೀವು ಒಂದು ಫೈಲ್ ಸಂಪೂರ್ಣ ಕೋಶದ ಕೋಡ್ ಒಂದು ಬ್ಲಾಕ್ ಪರಿಶೀಲಿಸಬಹುದು.

ಪರ್ಯಾಯ ಸಲಹೆಗಳು

PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ವಿನಂತಿಸಲಾಗಿದೆ ಎಂದು ಕಾರ್ಯಗಳನ್ನು ಕಂಡು ವೇಳೆ, ನೀವು ಅಸಮ್ಮತಿಗೊಂಡ ಕಾರ್ಯವನ್ನು ಬದಲಿಸಲು ಸಾಧ್ಯವಾಗುವುದಾದರೆ ಪರ್ಯಾಯ ಸಲಹೆಗಳನ್ನು ನೀಡುತ್ತದೆ.
ಪರ್ಯಾಯ ಸಲಹೆಗಳು - ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ಮಾಡಬಹುದು ಉದಾಹರಣೆಗೆ:
ನೀವು file_put_contents ಬಳಸುತ್ತಿದ್ದರೆ (ಪಿಎಚ್ಪಿ 5 ಅಗತ್ಯವಿದೆ), PHP ಆವೃತ್ತಿ ಫೈಂಡರ್ ನೀವು ಪಿಎಚ್ಪಿ 4 ಎಂದು ಅಗತ್ಯವಿಲ್ಲದ ಆವೃತ್ತಿಯನ್ನು ಡೌನ್ ಕಡಿಮೆ ಮಾಡಬಹುದು ನೀವು ಬದಲಿಗೆ ರಚಿಸುವಲ್ಲಿ ಬಳಸಬಹುದೆಂದು ತಿಳಿಸಿ, ಆದರೆ ನೀವು ತೋರಿಸುವ file_put_contents ಜೋಡಿಸಲಾದ ಒಂದು ಟಿಪ್ಪಣಿ ಇಲ್ಲ file_put_contents ಹಿಮ್ಮುಖ ಹೊಂದಿಕೆಯಾಗುವ ಮಾಡಲು ಬಳಸಲು ಕೋಡ್.

ಈಗ ಪಿಎಚ್ಪಿ ಆವೃತ್ತಿ ಫೈಂಡರ್ ಖರೀದಿಸಿ!

ಲೈಫ್ ಈಸಿ ಮಾಡಿ! ಅಸಮ್ಮತಿಗೊಂಡ ಕಾರ್ಯಗಳನ್ನು ಹುಡುಕಿ, ಹಿಮ್ಮುಖ ಹೊಂದಿಕೆಯಾಗುವ ಸಲಹೆಗಳನ್ನು ಪಡೆಯಿರಿ ಮತ್ತು ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ರನ್ ಅಗತ್ಯವಿದೆ ಎಂಬುದನ್ನು PHP ಯ ಆವೃತ್ತಿ ಗೊತ್ತು
ಇದೀಗ ಖರೀದಿಸಿ - ಮಾಡಿ ಈಸಿ ಲೈಫ್ ಅಸಮ್ಮತಿಗೊಂಡ ಕಾರ್ಯಗಳನ್ನು ಹೇಗೆ, ಹಿಮ್ಮುಖ ಸಹವರ್ತಿತ್ವವನ್ನು ಸಲಹೆಗಳನ್ನು ಪಡೆಯಿರಿ ಮತ್ತು ನಿಮ್ಮ ಸ್ಕ್ರಿಪ್ಟ್ ರನ್ ಅಗತ್ಯವಿದೆ ಎಂಬುದನ್ನು PHP ಯ ಆವೃತ್ತಿ ಗೊತ್ತು.

ಪ್ರಸ್ತುತ ವೈಶಿಷ್ಟ್ಯಗಳು (ವಿರುದ್ಧ 1.0.0) - 12/1/2010

  • ಐಚ್ಛಿಕ ಡೇಟಾಬೇಸ್
  • ಅಸಮ್ಮತಿಸಿದ ಪತ್ತೆ
  • ಅಪ್ಲೋಡ್ ಸಂಸ್ಕರಣ ಫೈಲ್
  • ಡೈರೆಕ್ಟರಿ ಸಂಸ್ಕರಣ
  • ಅಂಟಿಸಲಾಗಿದೆ ಕೋಡ್ ಸಂಸ್ಕರಣ
  • ಸ್ವಯಂಪೂರ್ಣ
  • ಸಿಂಟ್ಯಾಕ್ಸ್ ಮುದ್ರಿತ
  • 3044 ಪಿಎಚ್ಪಿ ಕಾರ್ಯಗಳು
  • 2260 ಪಿಎಚ್ಪಿ ವಿಸ್ತರಣೆಗಳು
  • 23 ಭಾಷಾ ನಿರ್ಮಿತವಾದ
  • 19 ಪರ್ಯಾಯ ಸಲಹೆಗಳು
  • 7 ಸಲಹೆಗಳು / ಟ್ರಿಕ್ಸ್ / ಟಿಪ್ಪಣಿಗಳು
  • ಜೊತೆಗೆ 69 ಪ್ರಾಯೋಗಿಕ ಕಾರ್ಯಗಳು
  • ಪ್ಲಸ್ 20 ಕಾರ್ಯಗಳು ಅಸಮ್ಮತಿಸಿದ
  • ಪ್ಲಸ್ 47 "ಎಸ್ವಿಎನ್" / ಅಪರಿಚಿತ ಕಾರ್ಯಗಳು

ಅಪ್ಡೇಟ್ ವಿರುದ್ಧ 1.0.1 12/3/2010

  • ಸ್ಥಿರ ಎಚ್ಚರಿಕೆ ಎಚ್ಚರಿಕೆಗಳು
  • ಸ್ಥಿರ "ಸ್ಪಷ್ಟೀಕರಿಸದ ಅಸ್ಥಿರ" ದೋಷಗಳು
  • ಸ್ಥಿರ ಕಾಗುಣಿತ ದೋಷಗಳು
  • ಸಹಾಯ ಫೈಲ್ ಅಪ್ಡೇಟ್ಗೊಳಿಸಲಾಗಿದೆ ಬದಲಾವಣೆಗಳನ್ನು ಪ್ರತಿಬಿಂಬಿಸಲು
  • ಪರವಾನಗಿ ವಿವರಣೆ ಸೇರಿಸಲಾಗಿದೆ
  • "ರಿಪೋರ್ಟ್ ಫೈಲ್" ಸ್ವಚ್ಛಗೊಳಿಸಬಹುದು

ಅಪ್ಡೇಟ್ ವಿರುದ್ಧ 1.0.2 12/4/2010

  • ಸ್ಥಿರ ಎಚ್ಚರಿಕೆ ಎಚ್ಚರಿಕೆಗಳು
  • ಸ್ಥಿರ "ಸ್ಪಷ್ಟೀಕರಿಸದ ಅಸ್ಥಿರ" ದೋಷಗಳು
  • ಸಹಾಯ ಫೈಲ್ ಅಪ್ಡೇಟ್ಗೊಳಿಸಲಾಗಿದೆ ಬದಲಾವಣೆಗಳನ್ನು ಪ್ರತಿಬಿಂಬಿಸಲು

ಅಪ್ಡೇಟ್ ವಿ 1.0.3c 12/9/2010

  • ಕೋಡ್ ಸ್ವಚ್ಛಗೊಳಿಸಬಹುದು
  • ಅಂಕಿಅಂಶಗಳು ತಾಳೆ ಹೇಗೆ ಮತ್ತೊಮ್ಮೆ ಬರೆದರು.
  • "ರಿಪೋರ್ಟ್ ಫೈಲ್" ಮತ್ತೊಮ್ಮೆ ಬರೆದರು

ಡೌನ್ಲೋಡ್
ಈ ವರ್ಗದಲ್ಲಿ ಇತರ ಅಂಶಗಳುಈ ಲೇಖಕ ಎಲ್ಲಾ ಘಟಕಗಳನ್ನು
ಪ್ರತಿಕ್ರಿಯೆಗಳುಪುನರಾವರ್ತಿತ ಪ್ರಶ್ನೆಗಳು ಮತ್ತು ಉತ್ತರಗಳನ್ನು ಕೇಳಿದರು

ಗುಣಲಕ್ಷಣಗಳು

ರಚಿಸಲಾಗಿದೆ:
3 ಡಿಸೆಂಬರ್ 10

ಕೊನೆಯ ನವೀಕರಣ:
10 ಡಿಸೆಂಬರ್ 10

ಹೈ ರೆಸಲ್ಯೂಷನ್:
ಯಾವುದೇ

ಹೊಂದಾಣಿಕೆಯಾಗುತ್ತದೆಯೆ ಬ್ರೌಸರ್ಗಳು:
: IE7, IE8, ಸಫಾರಿ, ಒಪೆರಾ

ಫೈಲ್ಸ್:
ಜಾವಾಸ್ಕ್ರಿಪ್ಟ್ ಜೆಎಸ್, ಎಚ್ಟಿಎಮ್ಎಲ್, ಸಿಎಸ್ಎಸ್, ಪಿಎಚ್ಪಿ, SQL

ಸಾಫ್ಟ್ವೇರ್ ಆವೃತ್ತಿ:
ಪಿಎಚ್ಪಿ 4.x, ಪಿಎಚ್ಪಿ 5.x, ಪಿಎಚ್ಪಿ 5.0 - 5.2, ಪಿಎಚ್ಪಿ 5.3, MySQL 5.x

ಕೀವರ್ಡ್ಗಳು

ಐಕಾಮರ್ಸ್, ಐಕಾಮರ್ಸ್, ಎಲ್ಲಾ ವಸ್ತುಗಳು, ಎಚ್ಚರಿಕೆ ವಿನಂತಿಸಲಾಗಿದೆ, PHP ಆವೃತ್ತಿ, ವಾಕ್ಯ ಹೈಲೈಟ್