WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Readable Password Generator

— ಸೇರಿಸಿ - ರಂದು WorldWideScripts.net ಗೆ

ನವೀಕೃತವಾಗಿರಿ ನಮ್ಮ ಚಂದಾದಾರರಾಗಿ!

ಹೊಸ! ನೀವು ಬಯಸುವ ನಮಗೆ ಅನುಸರಿಸಿ!


Readable Password Generator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

ಈ ಸಣ್ಣ ಪಿಎಚ್ಪಿ ಸ್ಕ್ರಿಪ್ಟ್ ಮಾನವ ಓದಬಹುದಾದ ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ಉತ್ಪಾದಿಸುತ್ತದೆ. ಇದು ಪಿಎಚ್ಪಿ 4.2.0 ಅಥವಾ ಹೆಚ್ಚಿನ ಅಗತ್ಯವಿದೆ - ಮತ್ತು ಅದು ಇಲ್ಲಿದೆ! ಈ ಯಾವುದೇ ಶೈಲಿಯನ್ನು ಅಥವಾ ಜಾವಾಸ್ಕ್ರಿಪ್ಟ್ ಜೊತೆ ಶುದ್ಧ ಪಿಎಚ್ಪಿ ಪರಿಹಾರವಾಗಿದೆ - ಆದ್ದರಿಂದ ಈ ಸ್ಕ್ರಿಪ್ಟ್ ನೀವು ಏನು ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ರಚಿಸಲು ಒಂದು ನಿಘಂಟು ಬಳಸುವುದಿಲ್ಲ ಮಾಡಬಹುದು ಆದರೆ ಇಂಗ್ಲೀಷ್ ವ್ಯಾಕರಣ ನಿಯಮಗಳನ್ನು ಬಳಸಿಕೊಂಡು 'ನಂಬಲರ್ಹ' ಪದಗಳನ್ನು ಉತ್ಪಾದಿಸುತ್ತದೆ.!

ನಿಮ್ಮ ಸ್ವಂತ ವೆಬ್ಸೈಟ್ನಲ್ಲಿ ಕೋಡ್ ಸೇರಿಸಲು ಪಿಎಚ್ಪಿ ಬಳಸಿ ಮತ್ತು ನಂತರ ಯಾದೃಚ್ಛಿಕ ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ರಚಿಸಲು ಕೋಡ್ ಒಂದು ಸಾಲಿನ ಬಳಸಲು! ಒಂದು ಗ್ರಾಹಕ ನಮೂನೆಗೆ (ಪೂರ್ವಪ್ರತ್ಯಯ, ಅಂತ್ಯಪ್ರತ್ಯಯ ಅಕ್ಷರಗಳ ಸಂಖ್ಯೆ) ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಸಾಧ್ಯ ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ಲಕ್ಷಾಂತರ ಉತ್ಪಾದಿಸುತ್ತದೆ - ನೋಂದಣಿ ಮೇಲೆ ಬಳಕೆದಾರರಿಗೆ ಇಮೇಲ್ ಮಾದರಿಯಾಗಿದೆ!

ಸ್ಕ್ರಿಪ್ಟ್ ಕಡಿಮೆ ತೂಕ, ದತ್ತಾಂಶ ಅಥವಾ PHP ವಿಸ್ತರಣೆಗಳನ್ನು ಯಾವುದೇ ಬಳಕೆ ಮಾಡುತ್ತದೆ ಮತ್ತು ನಿಮ್ಮ ವೆಬ್ ಪುಟ ಕೆಳಗೆ ಜೌಗು ಆಗಿದೆ!

ವೈಶಿಷ್ಟ್ಯಗಳು

  • ಓದಬಲ್ಲ ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ಉತ್ಪಾದಿಸುತ್ತದೆ
  • ಶುದ್ಧ ಪಿಎಚ್ಪಿ - ಯಾವುದೇ ಜಾವಾಸ್ಕ್ರಿಪ್ಟ್
  • ಸುಲಭ ಯಾ ಬಳಸಲು - ಕೋಡ್ ಒಂದು ಸಾಲಿನ
  • Customisable - ಬದಲಾವಣೆ ಪಾಸ್ವರ್ಡ್ ಸಂಕೀರ್ಣತೆ
  • ಕಡಿಮೆ ತೂಕ - ನಿಮ್ಮ ವೆಬ್ ಪುಟ ಕೆಳಗೆ ಜೌಗು ಮಾಡುವುದಿಲ್ಲ
  • ಪಾಸ್ವರ್ಡ್ಗಳನ್ನು ರಚಿಸಲು ಒಂದು ನಿಘಂಟು ಬಳಸುವುದಿಲ್ಲ - ಇಂಗ್ಲೀಷ್ ವ್ಯಾಕರಣ ನಿಯಮಗಳನ್ನು ಆಧರಿಸಿ 'ನಂಬಲರ್ಹ' ಪದಗಳನ್ನು ಉತ್ಪಾದಿಸುವ ಮೂಲಕ ಸುರಕ್ಷತೆಯನ್ನು ಹೆಚ್ಚಿಸುತ್ತದೆ

ಬಳಕೆ

ಈ ಸ್ಕ್ರಿಪ್ಟ್ ಒಂದು "ಸೇರಿವೆ" ಅಗತ್ಯವಿದೆ ತದನಂತರ ಕೋಡ್ ಒಂದು ಸಾಲಿನ: require_once('readablePassword.php'); echo readablePassword(); require_once('readablePassword.php'); echo readablePassword(); ಸರಳ ಮತ್ತು ಪರಿಣಾಮಕಾರಿ!

ಎಚ್ಚರಿಕೆ

ನಾನು ನಿಸ್ಸಂಶಯವಾಗಿ ಈ ಗುಪ್ತಪದಗಳನ್ನು ಭದ್ರತಾ ಹೊಣೆಗಾರರನ್ನಾಗಿಸಬಹುದು ಸಾಧ್ಯವಿಲ್ಲ ಎಂಬುದನ್ನು ದಯವಿಟ್ಟು ಗಮನಿಸಿ. ಸಾಮಾನ್ಯ ಪದಗಳನ್ನು ತಪ್ಪಿಸಬಹುದು ಇನ್ನೊಂದೆಡೆ, ಯಾವುದೇ ಸ್ಕ್ರಿಪ್ಟ್! 100% ಭದ್ರತಾ ಖಾತರಿ ಸಾಮಾನ್ಯ ಅರ್ಥದಲ್ಲಿ ಬಳಸಿ ಮಾಡಬಹುದು :)

ಡೌನ್ಲೋಡ್
ಈ ವರ್ಗದಲ್ಲಿ ಇತರ ಅಂಶಗಳುಈ ಲೇಖಕ ಎಲ್ಲಾ ಘಟಕಗಳನ್ನು
ಪ್ರತಿಕ್ರಿಯೆಗಳುಪುನರಾವರ್ತಿತ ಪ್ರಶ್ನೆಗಳು ಮತ್ತು ಉತ್ತರಗಳನ್ನು ಕೇಳಿದರು

ಗುಣಲಕ್ಷಣಗಳು

ದಾಖಲಿಸಿದವರು:
12 ಮಾರ್ಚ್ 11

ಕೊನೆಯ ನವೀಕರಣ:
ಎನ್ / ಎ

ಫೈಲ್ಸ್:
ಪಿಎಚ್ಪಿ

ಸಾಫ್ಟ್ವೇರ್ ಆವೃತ್ತಿ:
ಪಿಎಚ್ಪಿ 4.x, ಪಿಎಚ್ಪಿ 5.x, ಪಿಎಚ್ಪಿ 5.0 - 5.2, ಪಿಎಚ್ಪಿ 5.3

ಕೀವರ್ಡ್ಗಳು

ಐಕಾಮರ್ಸ್, ಐಕಾಮರ್ಸ್, ಎಲ್ಲಾ ವಸ್ತುಗಳು, ಜನರೇಟರ್, ಲಾಗಿನ್, ಗುಪ್ತಪದವನ್ನು, ಪಾಸ್ವರ್ಡ್ ರಕ್ಷಿತ, ಭದ್ರತಾ